TWT Forums  

 


Go Back   TWT Forums > General Discussion > General Bike Maintenance and Assistance

Notices

Reply
Forum Jump
 
Thread Tools Display Modes
Old 12-04-2017, 03:56 PM   #1501
EnduroRdr
 
EnduroRdr's Avatar
 
Join Date: Jan 2008
Location: Keep me anywhere south of Mason Dixon!
Posts: 736
Re: THE TWTex XR400 Thread.

Drain tank also and start all over with new fresh gas.


Sent from my iPhone using Tapatalk
__________________
96 XR400E (Yea it has a button!)
98 KDX 220
82 Husky 250XC/WR
04 TTR125
84 XR350R (loaner)
82 CX500 - DualSport
2006 TW200 & couple ATVs (need bigger garage!)
EnduroRdr is offline   Reply With Quote
Old 12-12-2017, 04:22 PM   #1502
Irishcoffee
 
Join Date: Mar 2008
Location: East Texas
Posts: 2,103
Re: THE TWTex XR400 Thread.

With no ethanol!
Irishcoffee is offline   Reply With Quote
Old 01-12-2018, 04:51 PM   #1503
Kilroy
 
Join Date: Apr 2007
Location: Austin, TX
Posts: 216
Re: THE TWTex XR400 Thread.

Carb cleaned and reconnected, still no go. Best I get is a super loud pop followed by some smoke from the exhaust.
__________________
Joel Simmons
2006 Triumph Bonneville
2002 Honda VFR800
1998 Honda XR400
1974 Honda CB350-Four
Kilroy is offline   Reply With Quote
Old 01-13-2018, 02:02 PM   #1504
EnduroRdr
 
EnduroRdr's Avatar
 
Join Date: Jan 2008
Location: Keep me anywhere south of Mason Dixon!
Posts: 736
THE TWTex XR400 Thread.

Quote:
Originally Posted by Kilroy View Post
Carb cleaned and reconnected, still no go. Best I get is a super loud pop followed by some smoke from the exhaust.
That sounds like symptom of a valve slightly open, check your manual compression lever/cable tension and adjustment for smooth operation. You may have an exhaust valve hanging open.

When you removed the pilot jet, Could you see daylight through it?
You said it ran for a few seconds then pops on subsequent attempts to start it - so we can assume spark.
So if you got a fresh plug, fresh gas, clean carb. It should start.

Some will cringe here but try a shot of starter fluid into back of carb. (Probably best to remove air filter cause if it pops back - as in tight or open intake valve - it may catch filter on fire with fluid) so be ready for that!!

Otherwise you may need to dig deeper and check compression, check valve adjustment.

Fuel, compression, spark - it should start!


Sent from my iPhone using Tapatalk
__________________
96 XR400E (Yea it has a button!)
98 KDX 220
82 Husky 250XC/WR
04 TTR125
84 XR350R (loaner)
82 CX500 - DualSport
2006 TW200 & couple ATVs (need bigger garage!)

Last edited by EnduroRdr; 01-13-2018 at 02:09 PM.
EnduroRdr is offline   Reply With Quote
Reply

Bookmarks


Go Back   TWT Forums > General Discussion > General Bike Maintenance and Assistance

Notices


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:31 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
All Rights Reserved, Scott Friday 2003-12.
vB Ad Management by =RedTyger=
Page generated in 0.10550 seconds with 13 queries