• Welcome to the Two Wheeled Texans community! Feel free to hang out and lurk as long as you like. However, we would like to encourage you to register so that you can join the community and use the numerous features on the site. After registering, don't forget to post up an introduction!

My side projects.

Joined
Apr 4, 2009
Messages
1,182
Location
Lubbock
#1
I picked these up back in August and I think I'm gonna start workin on them this weekend.

Honda CL70

Good: Well it is there. LOL A lot more stuff on ebay for them. Found some websites that sell parts, tires and modified engines. Already bought new carb.

Bad: I hope the forks aren't rusted up. Needs new cables, pretty much anything made of rubber (ex: gas tank pads, tires), needs chain, some wires need to be redone, needs battery, engine condition unknown.











Yamaha YG1

Good: I can feel the piston move with the kick start. Clutch cable works.

Bad: Pretty much the same as the Honda. This is why you dont leave things out in the open. Bent handle bar










The Honda is a 4 stroke and the Yammy is a 2 stroke with oiler. I plan on working on the Honda first cause my other bike is a Honda. LOL I want to have at least one engine running in a month.

I have to clear out some stuff in the garage like tires and a cherry picker. Those seem to take up a lot of space. :lol2:
 
Joined
Feb 16, 2005
Messages
2,442
Location
Dallas
#8
Where are you finding these? I have looked all around for a 70 or a passport to bring back from the dead. Seems most have been cremated.
 
Joined
Apr 4, 2009
Messages
1,182
Location
Lubbock
#9
Got them from a lady when we were working on her house. She says she kept meaning to scrap them.


The piston on the YG1 actually moves so hopefully with a few wires being replaced I'm hoping she'll start.

Now the Honda didnt have the carb attached so I'm fearing the worst.
 
Joined
Apr 4, 2009
Messages
1,182
Location
Lubbock
#12
Started working on the CL70. So far so good. I can only test mechanical stuff since the wire harness is a little cut up and I dont have a working 6v battery for it.

Got the piston to move with the kick start and sounds good. Got a list of things I need to order.


I'll upload some pics in a sec.
 
Joined
Apr 4, 2009
Messages
1,182
Location
Lubbock
#13
Well this is what I got done today. Not much but I know what I need to order for now. Even though the fork boots pretty much fell off and there was a ton of oil/dirt, the tubes look good.


She's so dirty.













 
Joined
Apr 4, 2009
Messages
1,182
Location
Lubbock
#23
Got the petcock, seals, gas tank rubbers, and spark plug cap. No battery or coil. I'm just gonna see if it'll start without power. Im sure it will.


Still dont know how the petcock installs.






Old petcock



New petcock

 
Joined
Apr 4, 2009
Messages
1,182
Location
Lubbock
#28
I'm getting a lot of white smoke when revving and under load. She bogs down when I try to take off.

I think she's getting to much fuel but there's only two adjustment screws. One for idle and another I'm guessing is an air needle.
 
Joined
Feb 19, 2007
Messages
9,944
Location
Midland
#29
I'm getting a lot of white smoke when revving and under load. She bogs down when I try to take off.

I think she's getting to much fuel but there's only two adjustment screws. One for idle and another I'm guessing is an air needle.
Is there any way to increase the intake air?
 
Joined
Apr 4, 2009
Messages
1,182
Location
Lubbock
#31
The stock jets (main & slow) were smaller so I swapped those in. Seemed to help some but she still wants to bog down when under load.


Also checked the timing. Seems to be good.
 
Joined
Feb 19, 2007
Messages
9,944
Location
Midland
#35
Hmm. Then I'd check for exhaust blockage, as Rman suggested.

Also, are you sure your premix doesn't have too much oil in it?
 
Joined
Apr 4, 2009
Messages
1,182
Location
Lubbock
#40
Still no vid. I was sick all last weekend and the work week kept me worn out. I did get a vid but when I was editing it the program froze and I lost the file so I'll get another vid.



I got another problem now. The carb is leaking fuel out the bottom of the bowl. Its a vent and the tube inside goes way up so the think is just filling up with fuel I'm guessing. It just started this today and has NEVER done it before till now.

Still doesnt wanna run without out choke set some, but doesnt run well. Anything over 1/8 throttle she bogs.

I adjusted the valves but they weren't that loose. Cam chain looks nice.

I turned the intake & carb around to how its suppose to and now when it cranks over it just full revs. I have to turn her off. Adjusting the screws does nothing.

I haven't done anything else from what I've already done. I didn't bend any part of the float. The float needle is seating correctly. I guess I'm gonna have to bend the float tabs so is doesnt fill up so much.



I'll check the timing again tomorrow.
 
Joined
Apr 4, 2009
Messages
1,182
Location
Lubbock
#41
I think I figured out the rough running and having to have the choke on. The replacement carb I have has a bigger venturi than the stock one. About 4mm or more bigger and its oblong shaped instead of round.

Gonna try the bigger jets that came with it again. May need even a bigger main jet.


Gonna keep my eyes open for a stock carb but it isn't gonna be easy finding one of those.
 

SL350

Forum Supporter
Joined
Oct 12, 2005
Messages
13,113
Location
Mesquite
#42
Still no vid. I was sick all last weekend and the work week kept me worn out. I did get a vid but when I was editing it the program froze and I lost the file so I'll get another vid.



I got another problem now. The carb is leaking fuel out the bottom of the bowl. Its a vent and the tube inside goes way up so the think is just filling up with fuel I'm guessing. It just started this today and has NEVER done it before till now.

>> stuck float (tap it), float too high, or needle above float bad

Still doesnt wanna run without out choke set some, but doesnt run well. Anything over 1/8 throttle she bogs.

>> main jet problem. Clean out jet gently.


I adjusted the valves but they weren't that loose. Cam chain looks nice.

I turned the intake & carb around to how its suppose to and now when it cranks over it just full revs. I have to turn her off. Adjusting the screws does nothing.

>>Slide is in backwards

I haven't done anything else from what I've already done. I didn't bend any part of the float. The float needle is seating correctly. I guess I'm gonna have to bend the float tabs so is doesnt fill up so much.

>>agree


I'll check the timing again tomorrow.
I also suggest turning off the petcock when not in use. Did any gas get into the oil during overflow? Replace oil again.

Remember on the idle there is a speed screw and an idle mixture. Set the idle mixture to 1.5 turns then speed screw to proper idle.

Looks like a fun project.
 

SL350

Forum Supporter
Joined
Oct 12, 2005
Messages
13,113
Location
Mesquite
#43
I would also check for an air leak between the carb and the manifold. Let it run and spray the gaps with wd-40 and if the rpm changes, you found a leak. Too much air will cause a high speed bog.
 
Joined
Apr 4, 2009
Messages
1,182
Location
Lubbock
#44
The carb is new. Everything is clean. I added a filter to the line. Throttle cylinder is operating correctly and so is throttle cable.


The main problem is the venturi is bigger so it changed the air flow. I bought a used carb off a XL and it looks exactly the same as the CL one. There's another on one ebay cheap locally so I'll if the dude will end the auction.


Got a surpise.I'll post pics after I'm done later on.
 
Joined
Apr 4, 2009
Messages
1,182
Location
Lubbock
#46
Haven't done much since I'm getting frustrated that she's not running correctly.

I just got done replacing some seals, draining oil, and replacing the point. Tomorrow I'll replace the condensor and recheck the valve clearances.

I'm still waiting on some oem parts which include some spark plugs. So that would be nice if they showed up tomorrow.
 
Joined
Apr 4, 2009
Messages
1,182
Location
Lubbock
#49
I just cant get her running right and she smokes so gonna start taking the engine apart and see what needs to be done.

I have to see certain parts of the insides to know if I can bore the engine (short rod, is it this or that, etc) and I may order a new head with bigger valves/cam. Just gonna start new and hope she runs right then.



Putting windows in a church in a small town and wouldnt know. 500ft away is a Honda CL70 sitting on a porch. LOL Gonna ask tomorrow if they want to get rid of it.



I need to slow down some on her cause I'm getting burnt out. Won a new honda manual for it (new as in printed in this decade :lol2: ) and should have the engine fully apart this weekend.

Not gonna order any engine parts until I have everything apart for inspection.
 
Top